Kritisch: Veraltete Versionen der beliebten Bloggingsoftware Wordpress weisen kritische Sicherheitslücken auf, welche Manipulationen via XSS an verwundbaren Wordpress-Installationen ermöglichen.

In der anfälligen Wordpress-Version wurden 12 Sicherheitslücken bekannt, welche potentiellen Angreifern unter anderem XSS ermöglichten. Die Entwickler der Software sowie die Agentur ehrenwert UG (haftungsbeschränkt) raten Wordpress-Nutzern zu einem schnellstmöglichen Update. 

Nutzer, welche den PLESK-Applikationsinstaller nutzen, erhalten die Möglichkeit zum Update über das PLESK-Backend.